My Hyperphoto isn’t playing. What can I do?

Follow

Comments

11 comments

  • Avatar
    Kelly wood

    Hello. I just printed my first hyperphoto and it isn’t playing. Any advice?

  • Avatar
    Kelly wood

    Hello. I just printed my first hyperphoto and it isn’t playing. Any advice?

  • Avatar
    Robert Macauley

    Hey Kelly, sorry to hear it! Sometimes the server is overloaded and that can affect playback. Are you still having issues with it today? If so, please write an email to support@lifeprintphotos.com and they'll be able to take a deeper look into your account and can figure out what the problem is.

  • Avatar
    Zimrry Delgado

    If the person that sent me the Hyperphoto deleted it on her account, will it no longer play?

  • Avatar
    Robert Macauley

    Hey Zimrry, that is correct. Once someone deletes their account, their Hyperphotos are also deleted. This is intentional to protect that person's privacy after they are no longer part of the network.

  • Avatar
    Yeginberdi Daulet

    Моё видео не воспроизводится

  • Avatar
    Yeginberdi Daulet

    Что мне делать? Не знаю в чем причина

  • Avatar
    Robert Macauley

    Hello Yeginberdi, please write an email to support@lifeprint.com and they should be able to help you with this problem. Hyperphoto playback issues are very rare.

  • Avatar
    Sheila Crawford

    The hyperphoto isn't working after the first day of purchase. It worked on the first day, now nothing. What can I do to fix this? I need an answer ASAP, otherwise I'll have to return it along with the other two I ordered as gifts.

  • Avatar
    Robert Macauley

    Hey Shelia, very sorry to hear about your trouble! If it worked on the first day, that means the image loaded to the servers correctly and it is there waiting for you to view it. Most likely the issue is a connection problem on your phone. In order to check and be sure, we'll need your username so we can take a look at your account and test your images ourselves. For privacy purposes, please don't share your username publicly on this thread. Please email support@lifeprintphotos.com and let them know you spoke with Robert about looking at your account. From there we'll take a look just to be sure.

     

    But nine times out of ten, just restarting your phone and trying again will do the trick. Especially if it worked before :)

     

     

  • Avatar
    Izzy Cable

    My daughter has been trying to view the Hyperphoto form over 8 hours and no luck. In addition, she can’t even get the Hyperphoto from the manual to load. Incredibly disappointed as this was her her favorite Christmas Gift....for about 30 minutes. Is it just too much traffic today for you servers?
    Deanna Cable

Please sign in to leave a comment.

Powered by Zendesk